Users unable to log into CMS

Incident Report for TeleTracking MS6112 MSE

Resolved

Users confirmed successful login attempts after a valid certificate was applied to the system.
Posted May 07, 2025 - 19:47 EDT

Identified

Users are currently unable to log into CMS. This has been identified as a certificate issue and we are working to resolve this as soon as possible.
Posted May 07, 2025 - 17:55 EDT
This incident affected: Client ADFS Solution Uptime.