Gateway server updates

Incident Report for TeleTracking MS6112 MSE

Resolved

This incident has been resolved.
Posted Sep 18, 2024 - 06:24 EDT

Investigating

The TeleTracking team is currently working to get updates applied to the Gateway server. This server allows for communication between our Platform and the CMS XT server. We expect to have this complete within the next hour. If this work is completed sooner, we will send out an update that everything is operational.
Posted Sep 18, 2024 - 06:00 EDT
This incident affected: CMS to IQ Dataflow Connector Services.